Jump to content
Cesbo Community
  • Announcements

    • RadioSintetica

      News!   12/10/17

      If you have any questions related to installation and purchase, please check our documentation https://cesbo.com/en/astra/docs/ and terms of service https://cesbo.com/en/terms/
      Also, we have an official Telegram chat: https://t.me/cesbo_en  you can ask any questions or share your experience with colleagues Если у вас возникли вопросы по установке и покупке, ознакомьтесь пожалуйста с документацией по адресу https://cesbo.com/ru/astra/docs/ и условиями использования https://cesbo.com/ru/terms/
      Так же, обращаю внимание, что у нас есть официальный Телеграмм чат: https://t.me/cesbo_ru в котором можно задать вопросы - или поделиться своим опытом с коллегами

zman

Members
  • Content count

    31
  • Joined

  • Last visited

  • Days Won

    5

zman last won the day on November 24 2017

zman had the most liked content!

About zman

  • Rank
    Member

Recent Profile Visitors

212 profile views
  1. TBS 6909

    >компилятся и на 3.13 в изначальной *buntu 14.04 не компилятся уже на этом ядре. если судить по зависимостям, теперь компилятся с версии ядра 4.4 если нужно для старого ядра - нужно устанавливать ранее собранные, если остались
  2. VisionDTV SAT-Express VP 1025 PCI

    у меня такая пылится. есть у кого нибудь драйвера хотя бы под winxp на нее? (раньше находил, еще и софт какой то был - который показывал качество и уровень сигнала, а сейчас в интернете глухо)
  3. TBS 6909

    дело в том, что спец опции ядра при установке не выбирались для тестовой машины. просто была скачана с зеркала яндекса последняя из убунт 14.04.05 и установлена в минимальной конфигурации.
  4. TBS 6909

    Материснкая плата асус P5GC-MX/GBL Найти такую опцию не удалось, мне кажется когда эта материнская плата вышла, то еще не придумали такой опции
  5. TBS 6909

    спасибо. завелось. нашел еще одну проблему, если ставить убунту 14,04,5, то в ней драйвера crazycat не запускаются из-за ошибки media: module verification failed: signature and/or required key missing - tainting kernel запускаются драйвера только китайские, по инструкции https://cesbo.com/ru/linux/dvb-drivers/#tbs нужно либо что то сделать с подписью драйверов, либо отключить в ядре убунты проверку на подпись и пересобрать ядро
  6. TBS 6909

    Столкнулся с такой проблемой Стоят старые дрова CrazyCat для 6909 и 6985 установленных вместе на ubuntu 14.04. Все это добро подключено к мультисвитчу с парамтром options mxl5xx mode=1 и работает. Если устанавливаю новое ядро 4.9.5 и последние дрова CrazyCat, то транспондеры лочит только 6985, а 6909 отказывается лочить вообще что либо.
  7. OSCAM & PowerVU

    Discovery channels will work fine without dances with tambourine But for AFN HD channels, need to modify oscam config, otherwise you will see black screen with/without sound.
  8. TBS6985

    modinfo saa716x-core filename: /lib/modules/3.13.0-24-generic/kernel/drivers/media/pci/saa716x/saa716x_core.ko license: GPL author: Manu Abraham description: SAA716x bridge driver srcversion: 715B94EB77F4B9AB6F2A86E depends: dvb-core vermagic: 3.13.0-24-generic SMP mod_unload modversions parm: adapter_nr:DVB adapter numbers (array of short)
  9. TBS6985

    подскажите пожалуйста, вот если стоят ваши драйвера, то как я могу это сделать?
  10. TBS6985

    БИОС материнской платы не позволяет делать выбор и изменять режим прерываний
  11. TBS6985

    Спасибо, попробую поискать в биосе где применить изменения. т.к. у меня почему то PCI-MSI-edge используются для других 41: 0 0 0 0 PCI-MSI-edge xhci_hcd 42: 527 427766 2907 985691 PCI-MSI-edge ahci 43: 8 2883 45 1973885004 PCI-MSI-edge p1p1 45: 364 0 0 0 PCI-MSI-edge snd_hda_intel
  12. TBS6985

    Установлены две 6985 cat /proc/interrupt выдает обе на одно прерывании 16: 1075878574 0 1089134187 0 IO-APIC-fasteoi ehci_hcd:usb1, SAA716x Core, SAA716x Core как их распределить по разным?
  13. проверка прошла успешно. триальная последняя астра + новый патченный оскам = связка пока работает. на старой астре 4.4 - не работает
  14. пропатченный оскам есть только для приставок. для линукса его нет. как появится, можно будет запустить через tvheadend P.S. появился, можно тестировать https://github.com/oscam-emu/oscam-emu/commit/c1f96e041924176bb2d4216de83cb9d011041574
  15. PowerVu

    tvh and mumu are unstable, powervu with astra will work better
×