Jump to content
Cesbo Community
  • Announcements

    • RadioSintetica

      News!   12/10/17

      If you have any questions related to installation and purchase, please check our documentation https://cesbo.com/en/astra/docs/ and terms of service https://cesbo.com/en/terms/
      Also, we have an official Telegram chat: https://t.me/cesbo_en  you can ask any questions or share your experience with colleagues Если у вас возникли вопросы по установке и покупке, ознакомьтесь пожалуйста с документацией по адресу https://cesbo.com/ru/astra/docs/ и условиями использования https://cesbo.com/ru/terms/
      Так же, обращаю внимание, что у нас есть официальный Телеграмм чат: https://t.me/cesbo_ru в котором можно задать вопросы - или поделиться своим опытом с коллегами

pimpim

Members
  • Content count

    13
  • Joined

  • Last visited

  • Days Won

    5

pimpim last won the day on February 11

pimpim had the most liked content!

About pimpim

  • Rank
    Member

Profile Information

  • Gender
  • Location
    Africa

Recent Profile Visitors

119 profile views
  1. Hi, I have problems to increase DVB_MAX_ADAPTERS adapter limit. I want install 56 dvb adaters but dmesg say: [ 150.376860] TBSECP3 driver 0000:08:00.0: error registering adapter [ 150.376889] TBSECP3 driver 0000:08:00.0: increase DVB_MAX_ADAPTERS (48) [ 150.376901] TBSECP3 driver 0000:08:00.0: adapter4 attach failed [ 150.376915] TBSECP3 driver 0000:08:00.0: error registering adapter [ 150.376926] TBSECP3 driver 0000:08:00.0: increase DVB_MAX_ADAPTERS (48) [ 150.376938] TBSECP3 driver 0000:08:00.0: adapter5 attach failed [ 150.376952] TBSECP3 driver 0000:08:00.0: error registering adapter [ 150.376963] TBSECP3 driver 0000:08:00.0: increase DVB_MAX_ADAPTERS (48) [ 150.376974] TBSECP3 driver 0000:08:00.0: adapter6 attach failed [ 150.376989] TBSECP3 driver 0000:08:00.0: error registering adapter [ 150.377000] TBSECP3 driver 0000:08:00.0: increase DVB_MAX_ADAPTERS (48) [ 150.377011] TBSECP3 driver 0000:08:00.0: adapter7 attach failed -- I try recompile driver with these changes: rm -rf /lib/modules/$(uname -r)/extra rm -rf /lib/modules/$(uname -r)/kernel/drivers/media rm -rf /lib/modules/$(uname -r)/kernel/drivers/staging/media sed -i.bak -e 's/^\(CONFIG_DVB_MAX_ADAPTERS\)=.*/\1=56/g' /lib/modules/$(uname -r)/build/.config I also changed file: media/include/media/dvbdev.h //#if defined(CONFIG_DVB_MAX_ADAPTERS) && CONFIG_DVB_MAX_ADAPTERS > 0 // #define DVB_MAX_ADAPTERS CONFIG_DVB_MAX_ADAPTERS //#else // #define DVB_MAX_ADAPTERS 16 //#endif #define DVB_MAX_ADAPTERS 56 -- Recompiled in directory /usr/src/media_build: make -j4 sudo make install reboot After reboot same dmesg error :( [ 150.377000] TBSECP3 driver 0000:08:00.0: increase DVB_MAX_ADAPTERS (48) [ 150.377011] TBSECP3 driver 0000:08:00.0: adapter7 attach failed Can someone suggest how to increase adapter limit to 56 adapter? Big thanks! Regards
  2. Драйвера для STV0299 и TDA10086

    Hi, I have same messages in dmesg log. Driver update / reinstall do not help. Can someone suggest what that mean its somehow bad? Maybe its posible to prevent these messages in dmesg log? Cards TBS 6909 octo OS linux 16.04 ubuntu. Thanks -- [ 1657.174798] dvb_net: created network interface dvb7_0 [ 1657.174843] dvb_net: dvb7_0: no feed to stop [ 1657.174849] dvb_net: removed network interface dvb7_0 [ 1657.268380] dvb_net: created network interface dvb6_0 [ 1657.268428] dvb_net: dvb6_0: no feed to stop [ 1657.268434] dvb_net: removed network interface dvb6_0 [ 1657.320013] dvb_net: created network interface dvb5_0 [ 1657.320047] dvb_net: dvb5_0: no feed to stop [ 1657.320051] dvb_net: removed network interface dvb5_0 [ 1657.360189] dvb_net: created network interface dvb4_0 [ 1657.360219] dvb_net: dvb4_0: no feed to stop [ 1657.360223] dvb_net: removed network interface dvb4_0 [ 1657.396193] dvb_net: created network interface dvb3_0 [ 1657.396233] dvb_net: dvb3_0: no feed to stop [ 1657.396238] dvb_net: removed network interface dvb3_0 [ 1657.420159] dvb_net: created network interface dvb2_0 [ 1657.420200] dvb_net: dvb2_0: no feed to stop [ 1657.420205] dvb_net: removed network interface dvb2_0 [ 1657.448166] dvb_net: created network interface dvb1_0 [ 1657.448216] dvb_net: dvb1_0: no feed to stop [ 1657.448223] dvb_net: removed network interface dvb1_0 [ 1657.483876] dvb_net: created network interface dvb0_0 [ 1657.483899] dvb_net: dvb0_0: no feed to stop [ 1657.483902] dvb_net: removed network interface dvb0_0
  3. OSCAM & PowerVU

    Hi, For me SES 5 4.8 discovery do not work, same error. Anyone have configs with 4.8 discovery?
  4. Oscam вопросы новичка

    https://www.viasat.dk/mpeg4
  5. Oscam вопросы новичка

    viasat скоро перейдет на h264 и sharing не будет работать в будущем 54/5000
  6. Audio PID reorder

    Hello, We have problems to reorder audio pid. Problem is our IPTV stb by default choise first audio pid. For example we have: Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1152 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: swe Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1153 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: nor Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1154 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: dan Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1158 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: rus Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 101 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: eng But we want to change audio pids order like that: Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 101 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: eng Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1158 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: rus Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1152 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: swe Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1153 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: nor Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: pid: 1154 type: 0x03 Sep 14 18:33:28: INFO: [Channel name #1] AUDIO: Language: dan We try to use map.pid=xxx to lower pid, but that do not help. Its posible to change audio pid order in stream? We use astra 4.4.182 Thanks for information
  7. Astra Autostart

    https://cesbo.com/ru/astra/autorun/
  8. SDT information change

    Hello, Its posible to change SDT information: Mar 23 08:08:51: INFO: [TV1 #1] SDT: tsid: 1 Mar 23 08:08:51: INFO: [TV1 #1] SDT: sid: 7 Mar 23 08:08:51: INFO: [TV1 #1] SDT: Service: TV1 Mar 23 08:08:51: INFO: [TV1 #1] SDT: Provider: TeleC Especially we need change Service and Provider. We try to add: service_provider = "provider name" service_name = "service name" make_channel({ name = "TV1", input = {"dvb://t2_tuner_3#pnr=1" }, output = {"udp://239.255.1.31:1234#sync"}, service_provider = "provider name", service_name = "service name", enable = true }) root@iptv:~# /usr/bin/astra -v Mar 23 08:16:45: INFO: Astra 4.4.98 Mar 23 08:16:45: INFO: [main] exit root@iptv:~# but nothing changes... Thanks,
  9. AvProxy

    Thanks, Re-downloading solved problem. Big thanks
  10. AvProxy

    root@iptv:~# ls -l AvProxy2-x64 -rwxr-xr-x 1 root root 24059 Mar 22 15:04 AvProxy2-x64 root@iptv:~# chmod a+x AvProxy2-x64 root@iptv:~# ls -l AvProxy2-x64 -rwxr-xr-x 1 root root 24059 Mar 22 15:04 AvProxy2-x64 root@iptv:~# ./AvProxy2-x64 ./AvProxy2-x64: line 1: syntax error near unexpected token `newline' ./AvProxy2-x64: line 1: `<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">' root@iptv:~#
  11. AvProxy

    Version 1 also start without config. if we delete AvProxy.xml AvProxy-x64 start without critical error: root@iptv:~# ./AvProxy-x64 [AvProxy] Build=[Nov 20 2015 03:02:33 (cent5_x32.r1)] [Main] Build=[Nov 20 2015 03:03:27 (cent5_x32.r1)] [baseLib] Build=[Nov 20 2015 03:03:27 (cent5_x32.r1)] [Arg 0-0] [./AvProxy-x64] [NetLib] Host=iptv [NetLib] IFace=lo Ip=[127.0.0.1] [NetLib] IFace=eth0 Ip=[192.168.5.111] [NetLib] IFace=eth0 Mac=[00:26:55:26:C7:9C] [NetLib] IFace=eth1 Mac=[00:26:55:26:C7:9E] [NetLib] IFace=eth2 Mac=[00:26:55:26:C7:A0] [NetLib] IFace=eth3 Mac=[00:26:55:26:C7:A2] [NetLib] IFace=lo Mac=[00:00:00:00:00:00] [HttpServer] Build=[Nov 20 2015 03:03:03 (cent5_x32.r1)] [HttpServer] [Open] Tcp=37452 [AvProxy] Url start faild for config [AvProxy.xml] [TaskThread] [7500] Run [AvProxy] XML load error Len=-1(00000000000000000000000000000000) But V2 give same error: root@iptv:~# ./AvProxy2-x64 ./AvProxy2-x64: line 1: syntax error near unexpected token `newline' ./AvProxy2-x64: line 1: `<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">' root@iptv:~#
  12. AvProxy

    hack, Thanks for reply (sorry my Russian language skills is not very good), i will try to explain in English better. We use debian 8.1 i think its some lib problem or bug in software. We use your sample config: root@iptv:~# cat AvProxy.xml <?xml version="1.0" encoding="GB2312"?> <AvProxy Ver="1"> <Entry Name="12" Url="http://frosite2.com:8080/url"/> <Entry Name="98" Url="http://frosite3..any.com/url/any"/> <Entry Name="test" Url="http://frosite4.com"/> <Entry Name="any_name" Url="m3u8://frosite5.com/url/test.m3u8" /> </AvProxy> root@iptv:~# Version 1 do not gave error: root@iptv:~# ./AvProxy-x64 [AvProxy] Build=[Nov 20 2015 03:02:33 (cent5_x32.r1)] [Main] Build=[Nov 20 2015 03:03:27 (cent5_x32.r1)] [baseLib] Build=[Nov 20 2015 03:03:27 (cent5_x32.r1)] [Arg 0-0] [./AvProxy-x64] [NetLib] Host=iptv [NetLib] IFace=lo Ip=[127.0.0.1] [NetLib] IFace=eth0 Ip=[192.168.5.111] [NetLib] IFace=eth0 Mac=[00:26:55:26:C7:9C] [NetLib] IFace=eth1 Mac=[00:26:55:26:C7:9E] [NetLib] IFace=eth2 Mac=[00:26:55:26:C7:A0] [NetLib] IFace=eth3 Mac=[00:26:55:26:C7:A2] [NetLib] IFace=lo Mac=[00:00:00:00:00:00] [HttpServer] Build=[Nov 20 2015 03:03:03 (cent5_x32.r1)] [HttpServer] [Open] Tcp=57903 [AvProxy] Url start faild for config [AvProxy.xml] [TaskThread] [5155] Run [AvProxy] XML [0 -> 1] [AvProxy] Create:: Entry=12 [http://frosite2.com:8080/url] [HttpClient] Build=[Nov 20 2015 03:02:57 (cent5_x32.r1)] [HttpClient] [5] Time=0 State=hcsPrepare [AvProxy] Create:: Entry=98 [http://frosite3..any.com/url/any] [HttpClient] [6] Time=0 State=hcsPrepare [AvProxy] Create:: Entry=any_name [m3u8://frosite5.com/url/test.m3u8] [AvProxy] Create:: Entry=test [http://frosite4.com] [HttpClient] [8] Time=0 State=hcsPrepare [HttpClient] [5] Time=1 State=hcsResolving [HttpClient] [5] Resolve [frosite2.com] [DnsThread] [5164] Run [HttpClient] [6] Time=10 State=hcsResolving --- But version 2 do not eat same config: root@iptv:~# ./AvProxy2-x64 ./AvProxy2-x64: line 1: syntax error near unexpected token `newline' ./AvProxy2-x64: line 1: `<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">' root@iptv:~# Maybe you can suggest where problem can exist? Very thanks
  13. AvProxy

    Здравствуйте, У нас есть ошибка: v2.02 patchfix x64 https://www.sendspace.com/file/7z0mxm root@iptv:~# ./AvProxy2-x64 ./AvProxy2-x64: line 1: syntax error near unexpected token `newline' ./AvProxy2-x64: line 1: `<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">' root@iptv:~# Пожалуйста, помогите решить эту проблему спасибо
×